Back to the drawing board

MediaPortal worked out decently enough. A little painful to install and configure, and I couldn’t get the Android remote to work, but it did play my movies and looked good while doing it, and worked with a generic remote. A little .NET exception message here and there, but I figured I could solve it.

Problem was, the USB capture card didn’t work. I know, I should have listened to the advice to install 32-bit Windows, but I’ve been using x64 for years… Well, that EasyCap 60+ only has a 32-bit driver apparently, and while there’s a driver that’s supposed to work with it that I downloaded, I guess it only works for NTSC, because the picture was cut at the bottom and the colours were way off (very bright, mainly).

So what I’m going to do is install everything from scratch on a 32-bit Windows 7, and hope for the best. I’ll lost a bit of RAM from the 4GB in the PC, but hopefully that won’t matter in practice for anything, and hopefully that driver will work out fine. I backed up the MediaPortal configuration so hopefully that will be easy to recreate (though it will probably mean I’ll recreate the exception message, too).

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s